Bug 1130280 - blender needs to be rebuilt against boost 1.69
blender needs to be rebuilt against boost 1.69
Status: RESOLVED DUPLICATE of bug 1129626
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
x86-64 openSUSE Factory
: P5 - None : Normal (vote)
: ---
Assigned To: Dave Plater
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-03-24 04:12 UTC by Anony Mous
Modified: 2019-03-26 06:59 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anony Mous 2019-03-24 04:12:04 UTC
blender: error while loading shared libraries: libboost_filesystem.so.1.68.0: cannot open shared object file: No such file or directory
Comment 1 Dave Plater 2019-03-25 10:18:31 UTC
(In reply to Jason M from comment #0)
> blender: error while loading shared libraries:
> libboost_filesystem.so.1.68.0: cannot open shared object file: No such file
> or directory

blender-2.79b-12.1 from Tumbleweed works and is built against boost 1.69
when you install it it should bring in libspnav0 as I have just added spacenav to the build. There was a period where blender failed to build, see bug 1129626 
try ldd /usr/bin/blender.
Comment 2 Anony Mous 2019-03-25 13:39:21 UTC
Indeed, 20190322 works. Thanks!
Comment 3 Dave Plater 2019-03-26 06:59:21 UTC

*** This bug has been marked as a duplicate of bug 1129626 ***