Bug 1126468 - sddm writes logs into wrong directory
sddm writes logs into wrong directory
Status: RESOLVED DUPLICATE of bug 1125624
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
x86-64 openSUSE Factory
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-02-22 10:50 UTC by Maximilian Trummer
Modified: 2019-02-22 11:15 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maximilian Trummer 2019-02-22 10:50:17 UTC
Since recently, sddm is creating strange folders containing what seems like log files in my home directory.
The folders have names like

|U
?U
?V
bU

and always contain this directory structure:

/home/user/(strange folder)/.local/share/sddm/xorg-session.log

this log file seems to have the same contents as the one in its usual location
/home/user/.local/share/sddm/xorg-session.log

For some reason, it started writing those log files into a randomly created folder in the home directory.
Comment 1 Maximilian Trummer 2019-02-22 10:51:11 UTC
TW 20190219, the last modified date for the normal log file location is 2019-02-15 and I think that's also when the problem started appearing.
Comment 2 Wolfgang Bauer 2019-02-22 11:15:19 UTC
Duplicate, a fix is on the way.

*** This bug has been marked as a duplicate of bug 1125624 ***