Bug 1125999 - Please refresh package go-tools so it will install
Please refresh package go-tools so it will install
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Containers
Current
x86-64 openSUSE Factory
: P5 - None : Normal (vote)
: ---
Assigned To: Jeff Kowalczyk
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-02-19 22:38 UTC by Anony Mous
Modified: 2019-03-24 14:26 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anony Mous 2019-02-19 22:38:40 UTC
go-tools-1.9+git20170824.5d2fd3cc-2.2.x86_64 "conflicts with rubygem(bundler) provided by ruby2.6-2.6.1-1.2.x86_64".
Comment 1 Jordi Massaguer 2019-02-20 15:59:28 UTC
Jeff,

I remember we once faced this issue and even submitted an issue upstream, but the answer was that this was not an upstream problem. Could you take a look if this could be fixed in the package level?
thanks
Comment 2 Marcus Rückert 2019-02-20 16:03:58 UTC
I suggest to prefix the tools with go-* and remote the Conflict tag from the package.
Comment 3 Anony Mous 2019-03-24 14:25:42 UTC
I noticed that go-tools installed fine today.
Comment 4 Anony Mous 2019-03-24 14:26:31 UTC
worksformenow