Bug 1125691 - updating python-sip-common python3-qt5 python3-sip breaks backintime-qt4-1.1.24-1.3.noarch
updating python-sip-common python3-qt5 python3-sip breaks backintime-qt4-1.1....
Status: RESOLVED DUPLICATE of bug 1125542
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
x86-64 openSUSE Factory
: P5 - None : Major (vote)
: ---
Assigned To: Todd R
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-02-17 23:50 UTC by patrick shanahan
Modified: 2019-02-21 06:39 UTC (History)
3 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description patrick shanahan 2019-02-17 23:50:12 UTC
updating python-sip-common python3-qt5 python3-sip breaks 
backintime-qt4-1.1.24-1.3.noarch on Tumbleweed 20190214
Comment 1 Tejas Guruswamy 2019-02-18 03:52:26 UTC
afaict python{2,3}-qt4 and python{2,3}-sip are in conflict since recent changes in the sip api, this is not specific to backintime

Reassigning to maintainer of python-qt4 and python-sip
Comment 2 Frank Krüger 2019-02-18 19:13:08 UTC
(In reply to patrick shanahan from comment #0)
> updating python-sip-common python3-qt5 python3-sip breaks 
> backintime-qt4-1.1.24-1.3.noarch on Tumbleweed 20190214

Probably duplicate of https://bugzilla.opensuse.org/show_bug.cgi?id=1125542.
Comment 3 Wolfgang Bauer 2019-02-20 08:59:23 UTC
(In reply to Frank Kruger from comment #2)
> Probably duplicate of https://bugzilla.opensuse.org/show_bug.cgi?id=1125542.

Indeed.
python-qt4 fails to build since the latest python-sip update.

*** This bug has been marked as a duplicate of bug 1125542 ***