Bug 1125636 - Python3-qt4 cannot be installed due to missing python3-sip(api) = 12.5
Python3-qt4 cannot be installed due to missing python3-sip(api) = 12.5
Status: RESOLVED DUPLICATE of bug 1125542
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
x86-64 Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-02-15 22:07 UTC by Frank Krüger
Modified: 2019-02-16 07:10 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frank Krüger 2019-02-15 22:07:20 UTC
This issue appears with TW20190214 and might be related to https://bugzilla.opensuse.org/show_bug.cgi?id=1125542.
Comment 1 Wolfgang Bauer 2019-02-16 07:10:07 UTC
Yes, python(2|3)-qt4 fails to build with the latest python-sip, and therefore still requires the older one.

*** This bug has been marked as a duplicate of bug 1125542 ***