Bug 1125624 - Wrong path for xorg-session.log
Wrong path for xorg-session.log
Status: RESOLVED FIXED
: 1126468 (view as bug list)
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: KDE Workspace (Plasma)
Current
64bit openSUSE Factory
: P5 - None : Normal (vote)
: ---
Assigned To: E-Mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-02-15 18:36 UTC by Luca Billi
Modified: 2019-02-22 11:15 UTC (History)
4 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luca Billi 2019-02-15 18:36:06 UTC
Starting from Tumbleweed snapshot 20190209 the file xorg-session.log appears in folder like:

~/?`?��U/.local/share/sddm/xorg-session.log

instead of the usual:
~/.local/share/sddm/xorg-session.log

i.e.: a new folder is created under $HOME with a garbled name.
Comment 1 Stefan Dirsch 2019-02-16 02:07:16 UTC
gdm issue. Reassigning
Comment 2 John Sheehy 2019-02-17 23:38:44 UTC
Still seeing this on Tumbleweed snapshot 20190214
Comment 3 Felix Zhang 2019-02-18 07:30:14 UTC
More like an sddm issue, CCing sddm maintainer.
Comment 4 Fabian Vogt 2019-02-18 08:02:44 UTC
Fixed in upstream master with https://github.com/sddm/sddm/commit/047ef56e5cfa757ebfcb03a248edad579564b5f3, backported and submitted to TW and 15.1.
Comment 5 Swamp Workflow Management 2019-02-18 08:40:06 UTC
This is an autogenerated message for OBS integration:
This bug (1125624) was mentioned in
https://build.opensuse.org/request/show/676938 Factory / sddm
https://build.opensuse.org/request/show/676939 15.1 / sddm
Comment 6 Wolfgang Bauer 2019-02-22 11:15:20 UTC
*** Bug 1126468 has been marked as a duplicate of this bug. ***