Bug 1125588 - [Build 20190214] chromium: pressing alt tears down GNOME session
[Build 20190214] chromium: pressing alt tears down GNOME session
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Tomáš Chvátal
E-mail List
https://openqa.opensuse.org/tests/855...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-02-15 11:36 UTC by Dominique Leuenberger
Modified: 2019-07-03 11:16 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Leuenberger 2019-02-15 11:36:17 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-zdup_tw2twnext_gnome@64bit fails in
[chromium](https://openqa.opensuse.org/tests/855069/modules/chromium/steps/19)

## Test suite description



## Reproducible

Fails since (at least) Build [20190208](https://openqa.opensuse.org/tests/850056)


## Expected result

Last good: [20190201](https://openqa.opensuse.org/tests/844553) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?arch=x86_64&test=zdup_tw2twnext_gnome&version=Tumbleweed&flavor=NET&machine=64bit&distri=opensuse)


The GNOME session is crashing once chromium opens the menu (by pressing alt)
Comment 1 Tomáš Chvátal 2019-02-18 08:56:40 UTC
Weird, can you guys reproduce it on real HW, as I am using the chromium and it does not take down the gnome...

Also https://openqa.opensuse.org/tests/latest?arch=x86_64&test=zdup_tw2twnext_gnome&version=Tumbleweed&flavor=NET&machine=64bit&distri=opensuse does not show any crash.
Comment 2 Tomáš Chvátal 2019-07-03 11:16:28 UTC
Loaded up the chromium tests and now it looks like it is working. As such closing this ticket as fixed.