Bug 1125545 - [Build 20190214] openQA test fails in desktop_mainmenu: konsole not installed
[Build 20190214] openQA test fails in desktop_mainmenu: konsole not installed
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Live Medium
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Fabian Vogt
E-mail List
https://openqa.opensuse.org/tests/855...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-02-15 08:25 UTC by Fabian Vogt
Modified: 2019-02-15 08:25 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabian Vogt 2019-02-15 08:25:03 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-KDE-Live-x86_64-kde-live@uefi-2G fails in
[desktop_mainmenu](https://openqa.opensuse.org/tests/855053/modules/desktop_mainmenu/steps/2)

## Test suite description
riafarov: I've increased RAM from 1536 to 2048


## Reproducible

Fails since (at least) Build [20190213](https://openqa.opensuse.org/tests/854138)


## Expected result

Last good: [20190209](https://openqa.opensuse.org/tests/851714) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?flavor=KDE-Live&distri=opensuse&machine=uefi-2G&test=kde-live&arch=x86_64&version=Tumbleweed)
Comment 1 Fabian Vogt 2019-02-15 08:25:23 UTC
Already fixed: https://build.opensuse.org/request/show/676160