Bug 1119627 - Some missing German translations and typos in YaST2 on LXDE-Desktop
Some missing German translations and typos in YaST2 on LXDE-Desktop
Status: NEW
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Translations
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Karl Eichwalder
Karl Eichwalder
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-12-15 10:12 UTC by Maik Wagner
Modified: 2018-12-19 10:47 UTC (History)
2 users (show)

See Also:
Found By: Community User
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maik Wagner 2018-12-15 10:12:39 UTC
Hello everyone,

I am running "Tumbleweed" with LXDE desktop and noticed some missing German translations in YaST.

Software - Repositories (translation of info text is not localized)
Datum & Zeit - Info text is not localized
System-Wide Fonts - Entry is not localized and neither is the description/info text
Create New Directory Server - Entry is not localized and neither is the description/info text
Create New Kerberos Server - Entry is not localized and neither is the description/info text
LDAP- und Kerberos-Client - "und" in the description is spelt with a capital "U" which is not correct
User Logon Management - Entry is not localized and neither is the description/info text
Benutzer & Gruppen - Info text/description is not localized
Filesystem Snapshots -  Entry is not localized and neither is the description/info text
Comment 1 Stefan Schubert 2018-12-19 10:47:12 UTC
I have checked SLES15 SP1 and these texts are translated. So I am assuming the translations are missed.