Bug 1119287 - Document system requirements
Document system requirements
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Kubic
Current
Other Other
: P5 - None : Major (vote)
: ---
Assigned To: Kubic Bugs
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-12-12 16:00 UTC by Thorsten Kukuk
Modified: 2019-01-07 14:33 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thorsten Kukuk 2018-12-12 16:00:04 UTC
I couldn't find system requirements for openSUSE Kubic and openSUSE MicroOS.
If we have them, they are very well hidden.
Else we should document the minimal system requirements, especially memory and disk size.
Comment 2 Thorsten Kukuk 2018-12-14 08:40:14 UTC
Nobody will look in the MicroOS page for System Requirements of Kubic.
I think we should put them in an own page and link it to kubic.opensuse.org or the Kubic Portal.
Comment 3 Thorsten Kukuk 2018-12-14 09:45:04 UTC
I created now:
https://en.opensuse.org/Kubic:SystemRequirements

It's listed on:
https://en.opensuse.org/Category:Kubic

but not on https://en.opensuse.org/Portal:Kubic ?
Comment 4 Richard Brown 2019-01-07 14:33:32 UTC
(In reply to Thorsten Kukuk from comment #3)
> I created now:
> https://en.opensuse.org/Kubic:SystemRequirements
> 
> It's listed on:
> https://en.opensuse.org/Category:Kubic
> 
> but not on https://en.opensuse.org/Portal:Kubic ?

It's there for me now