Bug 1114571 - python-textX not reproducible
python-textX not reproducible
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Sebastian Wagner
E-mail List
:
Depends on:
Blocks: 1062303
  Show dependency treegraph
 
Reported: 2018-11-03 16:42 UTC by Sebastian Wagner
Modified: 2018-11-22 20:29 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Sebastian Wagner 2018-11-21 19:34:32 UTC
The reason are identifiers is dot-files. Should the examples be reproducible @bwiedemann?

upstream: https://github.com/igordejanovic/textX/issues/101
Comment 2 Bernhard Wiedemann 2018-11-22 14:35:27 UTC
discussed it in the upstream issue
and submitted https://build.opensuse.org/request/show/651138
Comment 3 Sebastian Wagner 2018-11-22 20:29:45 UTC
Forwarded request to Factory, closing here.

Thanks!