Bug 1114391 - nm-applet background not painted in lxpanel
nm-applet background not painted in lxpanel
Status: RESOLVED WORKSFORME
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: GNOME
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-11-02 02:06 UTC by Michal Suchanek
Modified: 2021-08-11 15:38 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
screenshot of lxpanel with broken nm-applet (13.25 KB, image/png)
2018-11-02 02:06 UTC, Michal Suchanek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michal Suchanek 2018-11-02 02:06:25 UTC
Created attachment 788202 [details]
screenshot of lxpanel with broken nm-applet

The nm-applet background is not pained in lxpanel.

This seems to be a recent regression - was not problem earlier. However, I am not sure what triggered the issue. I was restarting both lxpanel and nm-applet quite often due to some communication problem between the applet and the daemon and lxpanel crashing. Nonetheless, after reboot the background is no longer painted. 

I am not sure if this is nm-applet or lxpanel problem. Other applets do not show the issue but they are probably LXDE-specific and might just be bug-compatible.
Comment 1 Michal Suchanek 2021-08-11 15:38:36 UTC
Cannot reproduce anymore