Bug 1114287 - package build fails
package build fails
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Basesystem
Current
x86-64 Other
: P5 - None : Major (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-11-01 12:03 UTC by Robert Schweikert
Modified: 2019-01-04 12:59 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Schweikert 2018-11-01 12:03:05 UTC
osc build openSUSE_Factory fails for local builds


[    2s] + exec rpmbuild -ba --define '_srcdefattr (-,root,root)' --nosignature /home/abuild/rpmbuild/SOURCES/python3-ec2imgutils.spec
[    2s] rpmbuild: symbol lookup error: rpmbuild: undefined symbol: rpmcliVSFlags


NAME="openSUSE Tumbleweed"
# VERSION="20181029"
Comment 1 Tomáš Chvátal 2019-01-04 09:53:33 UTC
Can't reproduce, try --clean or if it is unresolved symbols in rpm assing this to the rpm team.
Comment 2 Robert Schweikert 2019-01-04 12:59:17 UTC
Thanks --clean did the trick