Bug 1114064 - ssh pubkey authentication seems to be broken after latest upgrade
ssh pubkey authentication seems to be broken after latest upgrade
Status: RESOLVED DUPLICATE of bug 1114008
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Network
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-10-30 20:22 UTC by Andreas Lauser
Modified: 2018-11-25 01:59 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Lauser 2018-10-30 20:22:04 UTC
after I've updated both my workstations to Tumbleweed 20181029, ssh public key authentication does not work anymore. journalctl produces the message

fatal: mm_answer_keyverify: buffer error: incomplete message

I've verified that this is a mutual problem (none of the machine can log into the other, the error is identical), that it ssh login works fine if password authentication is used and that it is possible to log into a machine that runs CentOS with these workstations.
Comment 1 Andreas Lauser 2018-10-30 20:24:26 UTC
I meant "log into a CentOS machine using SSH pubkey authentication".
Comment 2 Neil Rickert 2018-10-31 00:28:04 UTC
This appears to be a duplicate of bug 1114008

*** This bug has been marked as a duplicate of bug 1114008 ***