Bug 1113506 - [Build 20181025] openQA test fails in await_install ImportError: libffi.so.7: cannot open shared object file: No such file or directory
[Build 20181025] openQA test fails in await_install ImportError: libffi.so.7...
Status: VERIFIED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: YaST2
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
https://openqa.opensuse.org/tests/782...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-10-26 11:30 UTC by Martin Loviska
Modified: 2018-11-12 15:51 UTC (History)
4 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
yast2 logs (3.90 MB, application/x-bzip)
2018-10-26 11:30 UTC, Martin Loviska
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Loviska 2018-10-26 11:30:10 UTC
Created attachment 787369 [details]
yast2 logs

## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-RAID0@64bit fails in
[await_install](https://openqa.opensuse.org/tests/782081/modules/await_install/steps/21)

```
Execution of command "[["firewall-offline-cmd", "--enable"]]" failed.
Exit code: 1
Error output: Traceback (most recent call last):
  File "/usr/bin/firewall-offline-cmd", line 24, in <module>
    from gi.repository import GObject
  File "/usr/lib64/python3.6/site-packages/gi/__init__.py", line 42, in <module>
    from . import _gi
ImportError: libffi.so.7: cannot open shared object file: No such file or directory

```


## Reproducible

Fails since (at least) Build [20181025](https://openqa.opensuse.org/tests/782081) (current job)


## Expected result

Last good: [20181023](https://openqa.opensuse.org/tests/781215) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?machine=64bit&version=Tumbleweed&distri=opensuse&arch=x86_64&flavor=DVD&test=RAID0)
Comment 2 Martin Vidner 2018-10-29 12:35:15 UTC
rev=623 was committed on 2018-10-26, so let's wait and see what a build following that day does
Comment 3 Stefan Brüns 2018-10-29 13:10:33 UTC
Seems to be fixed:

Failing (Build 20181025):
https://openqa.opensuse.org/tests/782070#step/await_install/21

Good (Build 20181026):
https://openqa.opensuse.org/tests/783611#step/await_install/1
Comment 4 Arvin Schnell 2018-11-05 10:41:50 UTC
Closing based on comment #3.
Comment 5 Rodion Iafarov 2018-11-12 15:50:40 UTC
https://openqa.opensuse.org/tests/791831
Comment 6 Rodion Iafarov 2018-11-12 15:51:09 UTC
https://openqa.opensuse.org/tests/791831