Bug 1113215 - [Build 20181023] FTBFS: openSUSE:Factory gnucash 3.2
[Build 20181023] FTBFS: openSUSE:Factory gnucash 3.2
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: GNOME
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
https://openqa.opensuse.org/tests/781...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-10-25 06:11 UTC by Dominique Leuenberger
Modified: 2018-11-07 15:44 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Leuenberger 2018-10-25 06:11:37 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-gnome@64bit fails in
[gnucash](https://openqa.opensuse.org/tests/781209/modules/gnucash/steps/15)


## Reproducible

Fails since (at least) Build [20181023](https://openqa.opensuse.org/tests/781209) (current job)


## Expected result

Last good: [20181022](https://openqa.opensuse.org/tests/780216) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?flavor=DVD&arch=x86_64&test=gnome&distri=opensuse&machine=64bit&version=Tumbleweed)

icu had been updated, resolving in a new soname. As a consequence, gnucash was retriggered for rebuild and then failed, leading to this openQA test (gnucash not installable)
Comment 1 Dominique Leuenberger 2018-11-07 15:44:14 UTC
gnucash 3,.3 has been merged since which addressed the issue