Bug 1112635 - [Build 20181015] openQA test fails in gnucash, the gnome desktop runner reports "gnucash" is not found but `which` reports /usr/bin/gnucash
[Build 20181015] openQA test fails in gnucash, the gnome desktop runner repor...
Status: VERIFIED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
https://openqa.opensuse.org/tests/778...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-10-20 20:57 UTC by Oliver Kurz
Modified: 2019-11-26 18:23 UTC (History)
3 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Kurz 2018-10-20 20:57:28 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-aarch64-gnome@aarch64 fails in
[gnucash](https://openqa.opensuse.org/tests/778738/modules/gnucash/steps/19), the gnome desktop runner reports "gnucash" is not found but `which` reports /usr/bin/gnucash in https://openqa.opensuse.org/tests/778738#step/gnucash/30


## Reproducible

Fails since (at least) Build [20181015](https://openqa.opensuse.org/tests/776442)


## Expected result

Last good: [20181012](https://openqa.opensuse.org/tests/774724) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?version=Tumbleweed&machine=aarch64&distri=opensuse&test=gnome&arch=aarch64&flavor=DVD)
Comment 1 Dominique Leuenberger 2019-11-26 14:37:35 UTC
This looks like issues around the file triggers for the desktop file caches that were solved. openQA seems no longer to report this issue