Bug 1112537 - Dependency Missing for VLC
Dependency Missing for VLC
Status: RESOLVED WORKSFORME
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: X11 Applications
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Dominique Leuenberger
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-10-19 09:35 UTC by John Shand
Modified: 2018-11-08 21:08 UTC (History)
3 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
VLC Installation Error (148.27 KB, image/png)
2018-10-19 09:35 UTC, John Shand
Details

Note You need to log in before you can comment on or make changes to this bug.
Description John Shand 2018-10-19 09:35:12 UTC
Created attachment 786521 [details]
VLC Installation Error

i am currently using the vlc websites repository: http://download.videolan.org/pub/vlc/SuSE/Tumbleweed/

Not too sure if i should put this here or not, but if necessary can you pass this on to the repos maintainer please

Enclosed is a screen shot of the issue. i hope you can see it ok.
Comment 1 Wolfgang Bauer 2018-10-23 11:42:42 UTC
VLC is not a KDE Application nor maintained by the KDE team.
Comment 2 Dominique Leuenberger 2018-10-24 06:05:07 UTC
Thanks for the report - seems the OBS-instance buiding the VLC repo is currently offline; will try to get this restored asap
Comment 3 John Shand 2018-11-08 21:08:13 UTC
this has been fixed for me.  thanks