Bug 1112503 - Out of date package: openSUSE:Factory/virtualbox
Out of date package: openSUSE:Factory/virtualbox
Status: RESOLVED DUPLICATE of bug 1112097
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Minor (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-10-19 00:28 UTC by Sean Lewis
Modified: 2018-10-19 08:37 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sean Lewis 2018-10-19 00:28:04 UTC
openSUSE:Factory/virtualbox is out of date (5.2.18). Current upstream is: http://download.virtualbox.org/virtualbox/5.2.20/VirtualBox-5.2.20.tar.bz2.
Comment 1 Andreas Stieger 2018-10-19 08:37:11 UTC
Right.

*** This bug has been marked as a duplicate of bug 1112097 ***