Bug 1111951 - multimedia:apps/mpd: Bug libfluidsynth1 is not available in Tumbleweed repos
multimedia:apps/mpd: Bug libfluidsynth1 is not available in Tumbleweed repos
Status: RESOLVED INVALID
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
x86-64 openSUSE Factory
: P5 - None : Normal (vote)
: Current
Assigned To: Tom Mbrt
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-10-16 03:42 UTC by simon izor
Modified: 2018-10-18 08:11 UTC (History)
4 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description simon izor 2018-10-16 03:42:44 UTC
As of about 19 days ago according to the repo-checker bot, libfluidsynth1 has gone missing.  mpd is no longer installable due to this.  If the user chooses to break the dependency, mpd will not function.
Comment 1 simon izor 2018-10-16 04:04:19 UTC
This build with the new version of mpd seems to build fine?  Maybe mpd no longer needs this lib?

https://build.opensuse.org/package/show/home%3A13ilya/mpd
Comment 2 Dave Plater 2018-10-16 08:50:55 UTC
fluidsynth-2.0.1 has an abi bump to 2, libfluidsynth2 and various packages no longer build against it. Have to wait for them to catch up or you can submit your update with .changes file entry to explain what has been removed and added.
Comment 3 Dave Plater 2018-10-18 08:11:19 UTC
mpd's build against fluidsynth2 has been fixed see sr#642641