Bug 1111898 - [Build 20181012] openQA test fails in NM_wpa2_enterprise for ppc64le
[Build 20181012] openQA test fails in NM_wpa2_enterprise for ppc64le
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: GNOME
Current
PowerPC Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
https://openqa.opensuse.org/tests/772...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-10-15 16:13 UTC by Michel Normand
Modified: 2019-02-14 09:33 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michel Normand 2018-10-15 16:13:55 UTC
[Build 20181012] openQA test fails in NM_wpa2_enterprise

* reported failure because openQA unable to detect root console prompt when "Authentication required by Wi-Fi network"
* the root console is polluted by wlan1 messages as per two screenshots
  https://openqa.opensuse.org/tests/772861#step/NM_wpa2_enterprise/14
  https://openqa.opensuse.org/tests/772861#step/NM_wpa2_enterprise/15

## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-ppc64le-extra_tests_on_gnome@ppc64le fails in
[NM_wpa2_enterprise](https://openqa.opensuse.org/tests/772861/modules/NM_wpa2_enterprise/steps/16)


## Reproducible

Fails since (at least) Build [20180813](https://openqa.opensuse.org/tests/730826)


## Expected result

Last good: [20180810](https://openqa.opensuse.org/tests/725138) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?distri=opensuse&version=Tumbleweed&machine=ppc64le&test=extra_tests_on_gnome&flavor=DVD&arch=ppc64le)
Comment 1 Michel Normand 2019-02-14 09:33:08 UTC
set this bug has fixed with TW 20190213 as per current status
https://openqa.opensuse.org/tests/853547#step/NM_wpa2_enterprise/19