Bug 1111422 - [Build 20181009] openQA test fails in vlc: Ctrl-n does not open medium selection window
[Build 20181009] openQA test fails in vlc: Ctrl-n does not open medium select...
Status: RESOLVED INVALID
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: X11 Applications
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Dominique Leuenberger
E-mail List
https://openqa.opensuse.org/tests/770...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-10-10 15:22 UTC by Fabian Vogt
Modified: 2019-07-22 07:25 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabian Vogt 2018-10-10 15:22:58 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-update_Leap_42.2_kde@64bit fails in
[vlc](https://openqa.opensuse.org/tests/770548/modules/vlc/steps/23)

I tried to reproduce it manually with a live medium and it worked fine, maybe a focus or performance issue?

## Reproducible

Fails since (at least) Build [20181009](https://openqa.opensuse.org/tests/770548) (current job)


## Expected result

Last good: [20181008](https://openqa.opensuse.org/tests/770152) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?version=Tumbleweed&test=update_Leap_42.2_kde&arch=x86_64&machine=64bit&distri=opensuse&flavor=NET)
Comment 1 Dominique Leuenberger 2019-07-22 07:25:10 UTC
In the history of the test suite, this was a one-off issue, very likely rather a key press missed by openQA as opposed to a VLC bug. Keypressedin openQA are constanlty under review and are being improved