Bug 1111031 - libqt5-qtstyleplugins-platformtheme-gtk2 not installed for GTK desktops
libqt5-qtstyleplugins-platformtheme-gtk2 not installed for GTK desktops
Status: NEW
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Patterns
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Alexei Sorokin
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-10-08 09:51 UTC by Fabian Vogt
Modified: 2019-07-22 07:27 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabian Vogt 2018-10-08 09:51:09 UTC
Currently Qt applications in desktops which use GTK primarily look ugly as they use the built-in "fusion" theme.

Qt supports using any GTK2 theme, which should improve that massively.
To make use of that, libqt5-qtstyleplugins-platformtheme-gtk2 has to be installed.
Comment 1 Dominique Leuenberger 2019-07-22 07:27:16 UTC
This is something we should address with a supplements: packageand(gtk2:libqt5) (or similar, package names need to be identified.