Bug 1108424 - Authenticate YaST2 with polkit
Authenticate YaST2 with polkit
Status: RESOLVED FEATURE
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: YaST2
Current
Other Other
: P5 - None : Enhancement (vote)
: ---
Assigned To: Lukas Ocilka
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-09-14 08:43 UTC by Sasi Olin
Modified: 2018-09-14 09:37 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sasi Olin 2018-09-14 08:43:58 UTC
Gloves (YaST++) had some amazing ideas about how to integrate YaST2 into desktop better, one of which was to use polkit authentication instead of xdg-su scripts. That is a functionality that would be great to see in YaST :D
Comment 1 Arvin Schnell 2018-09-14 08:50:37 UTC
Clearly a feature request.
Comment 2 Lukas Ocilka 2018-09-14 09:37:40 UTC
Feature #314778: Use polkit for YaST privilege management

It's been already there, but thanks for bringing that up again.