Bug 1106832 - Amavis::Util: can't obtain a tainted string at /usr/sbin/amavisd line 2921.
Amavis::Util: can't obtain a tainted string at /usr/sbin/amavisd line 2921.
Status: RESOLVED DUPLICATE of bug 1111454
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: Other
Leap 15.0
x86-64 SUSE Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks: 1111454
  Show dependency treegraph
 
Reported: 2018-09-01 14:39 UTC by Michael Hirmke
Modified: 2018-10-15 08:43 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Hirmke 2018-09-01 14:39:46 UTC
After updating from openSUSE Leap 42.3 to 15.0 the error message from the summary occurs on every start of amavisd:

Amavis::Util: can't obtain a tainted string at /usr/sbin/amavisd line 2921.
Comment 1 Zejin Xu 2018-10-15 08:43:07 UTC
Set as duplicate of https://bugzilla.suse.com/show_bug.cgi?id=1111454

*** This bug has been marked as a duplicate of bug 1111454 ***