Bug 1106266 - Tilix crashes on latest snapshot
Tilix crashes on latest snapshot
Status: RESOLVED DUPLICATE of bug 1106027
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: GNOME
Current
Other Other
: P5 - None : Critical (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-08-28 14:36 UTC by Michael Aquilina
Modified: 2018-08-29 05:27 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Aquilina 2018-08-28 14:36:24 UTC
Trying to run tilix on the latest snapshot causes a crash.

The following is the output of running the `tilix` command from another terminal: 

$ tilix          
2018-08-28T15:26:19.070:app.d:main:37 CWD = /home/michael
2018-08-28T15:26:19.070:app.d:main:41 PWD = /home/michael
2018-08-28T15:26:19.070:app.d:main:52 UHD = /home/michael
2018-08-28T15:26:19.070:app.d:main:56 args[0]=tilix
2018-08-28T15:26:19.152:app.d:main:102 Starting tilix with 1 arguments...
2018-08-28T15:26:19.152:app.d:main:104 arg[0] = tilix
2018-08-28T15:26:19.152:app.d:main:126 No tilix UUID found
2018-08-28T15:26:19.152:app.d:main:141 Creating app
2018-08-28T15:26:19.152:app.d:main:145 Running application...
2018-08-28T15:26:19.154:application.d:onAppStartup:511 Startup App Signal
2018-08-28T15:26:19.154:resource.d:findResource:43 looking for resource /home/michael/.local/share/flatpak/exports/share/tilix/resources/tilix.gresource
2018-08-28T15:26:19.154:resource.d:findResource:43 looking for resource /var/lib/flatpak/exports/share/tilix/resources/tilix.gresource
2018-08-28T15:26:19.154:resource.d:findResource:43 looking for resource /usr/local/share/tilix/resources/tilix.gresource
2018-08-28T15:26:19.154:resource.d:findResource:43 looking for resource /usr/share/tilix/resources/tilix.gresource
2018-08-28T15:26:19.155:resource.d:findResource:47 Resource found and registered /usr/share/tilix/resources/tilix.gresource
2018-08-28T15:26:19.156:application.d:loadResources:143 Loaded /com/gexperts/Tilix/css/tilix.base.css css file
2018-08-28T15:26:19.156:application.d:loadResources:151 Loaded /com/gexperts/Tilix/css/tilix.base.theme.css css file
2018-08-28T15:26:19.156:application.d:loadResources:160 No specific CSS found /com/gexperts/Tilix/css/tilix.Arc-Darker.css
2018-08-28T15:26:19.157:application.d:onAppStartup:515 Monitoring shortcuts
2018-08-28T15:26:19.210:application.d:applyPreference:579 Default menu accelerator is F10
2018-08-28T15:26:19.211:application.d:onCommandLine:382 App processing command line
2018-08-28T15:26:19.211:cmdparams.d:this:217 Command line parameters:
2018-08-28T15:26:19.211:cmdparams.d:this:218 	working-directory=
2018-08-28T15:26:19.211:cmdparams.d:this:219 ["\tsession="]
2018-08-28T15:26:19.211:cmdparams.d:this:220 	profile=
2018-08-28T15:26:19.211:cmdparams.d:this:221 	title=
2018-08-28T15:26:19.211:cmdparams.d:this:222 	action=
2018-08-28T15:26:19.211:cmdparams.d:this:223 	command=
2018-08-28T15:26:19.211:cmdparams.d:this:224 	cwd=/home/michael
2018-08-28T15:26:19.211:cmdparams.d:this:225 	pwd=/home/michael
2018-08-28T15:26:19.212:application.d:onCommandLine:414 Activating app
2018-08-28T15:26:19.212:application.d:onAppActivate:486 Activate App Signal
2018-08-28T15:26:19.213:appwindow.d:updateVisual:741 Setting rgba visual
2018-08-28T15:26:19.213:appwindow.d:forceAppMenu:216 Layout: menu:close
2018-08-28T15:26:19.213:appwindow.d:forceAppMenu:227 Updating layout to menu:close
2018-08-28T15:26:19.222:terminal.d:this:4313 Local Hostname: linux-q4yh
2018-08-28T15:26:19.223:vte.d:checkVTEFeature:129 Background draw disabled
2018-08-28T15:26:19.223:vte.d:checkVTEFeature:132 VTE function vte_terminal_get_disable_bg_draw could not be linked
2018-08-28T15:26:19.223:vte.d:checkVTEFeature:132 VTE function vte_terminal_set_disable_bg_draw could not be linked
2018-08-28T15:26:19.231:terminal.d:createVTE:1125 Initialized overlay scrollbar to -1
2018-08-28T15:26:19.266:terminal.d:setupDragAndDrop:3003 Setting up drag and drop
2018-08-28T15:26:19.266:terminal.d:setupDragAndDrop:3039 Drag and drop completed
2018-08-28T15:26:19.266:terminal.d:this:3584 Apply preferences
2018-08-28T15:26:19.268:terminal.d:updateTitleBar:1295 Showing titlebar
tilix: symbol lookup error: tilix: undefined symbol: _D4glib3StrQe9toStringzFAyaZPa
Comment 1 Antoine Belvire 2018-08-29 05:27:31 UTC
Looks like a dupe of 1106027.

*** This bug has been marked as a duplicate of bug 1106027 ***