Bug 1106027 - Tilix crashes with this error:" tilix: symbol lookup error: tilix: undefined symbol:"
Tilix crashes with this error:" tilix: symbol lookup error: tilix: undefined ...
Status: RESOLVED FIXED
: 1106266 (view as bug list)
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: GNOME
Current
x86-64 Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-08-27 07:17 UTC by Maurizio Galli
Modified: 2018-08-29 05:27 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maurizio Galli 2018-08-27 07:17:21 UTC
Since Tumbleweed Snapshot 20180820, Tilix won't open because it crashes with the following error: 
`tilix: symbol lookup error: tilix: undefined symbol: _D4glib3StrQe9toStringzFAyaZPa`
Comment 1 Richard Brown 2018-08-27 07:23:52 UTC
Thanks for the bug report

I've confirmed this is already fixed in the current Tumbleweed snapshot in testing

So theres nothing to be done here besides waiting for that update to be released

Please be patient, should only be a day or two.
Comment 2 Maurizio Galli 2018-08-27 07:30:49 UTC
(In reply to Richard Brown from comment #1)
> Thanks for the bug report
> 
> I've confirmed this is already fixed in the current Tumbleweed snapshot in
> testing
> 
> So theres nothing to be done here besides waiting for that update to be
> released
> 
> Please be patient, should only be a day or two.

Thank you Richard! No worries I'll wait :)
Comment 3 Antoine Belvire 2018-08-29 05:27:31 UTC
*** Bug 1106266 has been marked as a duplicate of this bug. ***