Bug 1102532 - ffmpeg-4 depends on ffnvcodec on codestreams we don't provide it on
ffmpeg-4 depends on ffnvcodec on codestreams we don't provide it on
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: Other
Leap 15.0
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Jan Engelhardt
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-07-25 09:49 UTC by Tomáš Chvátal
Modified: 2021-09-11 02:38 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomáš Chvátal 2018-07-25 09:49:20 UTC
As per $SUMMARY we need to change the condition from BUILD_ORIG to version controled to make the package build propery everywhere.
Comment 1 Swamp Workflow Management 2018-07-25 10:30:06 UTC
This is an autogenerated message for OBS integration:
This bug (1102532) was mentioned in
https://build.opensuse.org/request/show/625242 Factory / ffmpeg-4
https://build.opensuse.org/request/show/625243 42.3 / ffmpeg-4
https://build.opensuse.org/request/show/625244 15.0 / ffmpeg-4
Comment 2 Jan Engelhardt 2018-07-26 12:51:37 UTC
en route to factory (625398)
Comment 3 Swamp Workflow Management 2018-07-27 11:00:10 UTC
This is an autogenerated message for OBS integration:
This bug (1102532) was mentioned in
https://build.opensuse.org/request/show/625750 42.3 / ffmpeg-4
https://build.opensuse.org/request/show/625751 15.0 / ffmpeg-4
https://build.opensuse.org/request/show/625752 Backports:SLE-12-SP2 / ffmpeg-4
Comment 4 Swamp Workflow Management 2018-07-30 13:09:55 UTC
openSUSE-RU-2018:2138-1: An update that has one recommended fix can now be installed.

Category: recommended (moderate)
Bug References: 1102532
CVE References: 
Sources used:
SUSE Package Hub for SUSE Linux Enterprise 12 (src):    ffmpeg-4-4.0.1-7.1
Comment 5 Swamp Workflow Management 2018-07-30 13:10:14 UTC
openSUSE-RU-2018:2139-1: An update that has one recommended fix can now be installed.

Category: recommended (moderate)
Bug References: 1102532
CVE References: 
Sources used:
openSUSE Leap 42.3 (src):    ffmpeg-4-4.0.1-7.1
openSUSE Leap 15.0 (src):    ffmpeg-4-4.0.1-lp150.7.1