Bug 1101100 - Brackets is not starting
Brackets is not starting
Status: RESOLVED MOVED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Development
Current
x86-64 Other
: P5 - None : Critical (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-07-12 22:38 UTC by Sekhemty -
Modified: 2018-07-13 07:29 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sekhemty - 2018-07-12 22:38:52 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.87 Safari/537.36
Build Identifier: 

Brackets is not starting, apparently it crashes even before it could fully load. Just trying to launch it causes the problem. Even trying from CLI (the command itself is "brackets") don't give any results, and no errors are printed.
I was not able to gather any additional info, no errors were given, and I don't know if some logs were written somewhere.

It was installed from PackMan and it is the latest version.

Reproducible: Always




If needed, a thread was opened in the forums here: 

https://forums.opensuse.org/showthread.php/532102-Can-t-start-Brackets
Comment 1 Andreas Stieger 2018-07-13 07:29:40 UTC
brackets is not in the distribution. Packman is a project different from openSUSE, and you will need to talk to the Packman project on this issue.