Bug 1099160 - Missing dependency for FreeCAD
Missing dependency for FreeCAD
Status: RESOLVED WORKSFORME
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: X11 Applications
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Adrian Schröter
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-06-26 12:31 UTC by Peter Sütterlin
Modified: 2018-09-22 09:16 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Sütterlin 2018-06-26 12:31:10 UTC
Updating to latest Tumbleweed (20180625) I get

Problem: FreeCAD-0.17-3.1.x86_64 requires libpyside2.cpython-36m-x86_64-linux-gnu.so.2.0()(64bit), but this requirement cannot be provided
deleted providers: python3-pyside2-2.0~pre.1519723362.e621f811-2.4.x86_64
Solution 1: deinstallation of FreeCAD-0.17-2.3.x86_64
Solution 2: keep obsolete python3-pyside2-2.0~pre.1519723362.e621f811-2.4.x86_64
Solution 3: break FreeCAD-0.17-3.1.x86_64 by ignoring some of its dependencies
Comment 1 Antoine Belvire 2018-09-22 09:16:49 UTC
Seems to work now, I guess it has been fixed. Feel free to reopen if it's not the case.