Bug 1098676 - [Build 20180603][aarch64] openQA test fails in start_install - "nothing provides libqalculate.so.14()(64bit) needed by plasma5-workspace-5.12.5-1.2.aarch64"
[Build 20180603][aarch64] openQA test fails in start_install - "nothing provi...
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Patterns
Current
aarch64 Other
: P5 - None : Critical (vote)
: ---
Assigned To: Max Lin
E-mail List
https://openqa.opensuse.org/tests/686...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-06-21 19:21 UTC by Oliver Kurz
Modified: 2018-06-25 11:45 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Kurz 2018-06-21 19:21:20 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-NET-aarch64-install_only@aarch64 fails in
[start_install](https://openqa.opensuse.org/tests/686579/modules/start_install/steps/3)
with
"nothing provides libqalculate.so.14()(64bit) needed by plasma5-workspace-5.12.5-1.2.aarch64"


## Reproducible

Fails since (at least) Build [20180603](https://openqa.opensuse.org/tests/686579) (current job)


## Expected result

Last good: [20180530](https://openqa.opensuse.org/tests/685278) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?arch=aarch64&distri=opensuse&flavor=NET&version=Tumbleweed&machine=aarch64&test=install_only)
Comment 1 Max Lin 2018-06-25 11:45:31 UTC
20180603 aarch64 is a broken image ie. wrong packagelist, this issue should be fixed in 20180618 https://openqa.opensuse.org/tests/695625