Bug 1098675 - [Build 20180603][aarch64] openQA test fails in installation_overview - "nothing provides /bin/sh needed by product:openSUSE-20180603-0.aarch64"
[Build 20180603][aarch64] openQA test fails in installation_overview - "nothi...
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Patterns
Current
aarch64 Other
: P5 - None : Critical (vote)
: ---
Assigned To: Max Lin
E-mail List
https://openqa.opensuse.org/tests/691...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-06-21 19:17 UTC by Oliver Kurz
Modified: 2018-06-25 11:47 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: Yes
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Kurz 2018-06-21 19:17:30 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-aarch64-create_hdd_gnome@aarch64 fails in
[installation_overview](https://openqa.opensuse.org/tests/691056/modules/installation_overview/steps/30)


## Reproducible

Fails since (at least) Build [20180603](https://openqa.opensuse.org/tests/686547)


## Expected result

Last good: [20180530](https://openqa.opensuse.org/tests/685290) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?distri=opensuse&arch=aarch64&version=Tumbleweed&flavor=DVD&test=create_hdd_gnome&machine=aarch64)
Comment 1 Max Lin 2018-06-25 11:46:12 UTC
20180603 aarch64 is a broken image ie. wrong packagelist, this issue should be fixed in 20180618 https://openqa.opensuse.org/tests/695626
Comment 2 Max Lin 2018-06-25 11:47:04 UTC
closing