Bug 1098239 - System Tray: Networks: Unuseable
System Tray: Networks: Unuseable
Status: RESOLVED DUPLICATE of bug 1097932
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: KDE Workspace (Plasma)
Current
Other SUSE Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-Mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-06-19 14:36 UTC by Michael Lambert
Modified: 2018-06-19 14:59 UTC (History)
2 users (show)

See Also:
Found By: Customer
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Lambert 2018-06-19 14:36:09 UTC
when selecting Networks in the System Tray, the icons are so large its impossible to select any connection.

this is evident on both 32 & 64 bit installs, laptop and PC's.

nmtui-connect from a terminal is being used to make connections

installs are :-

bits: 32 and 64 Desktop: KDE Plasma 5.13.0 Distro: openSUSE Tumbleweed 20180615

no commonality of displays, graphics drivers, mainboards or network cards between machines
Comment 1 Gertjan Lettink 2018-06-19 14:41:20 UTC
Confirmed.
Comment 2 Wolfgang Bauer 2018-06-19 14:59:52 UTC
Known problem, should be fixed in Plasma 5.13.1 that was released today.

*** This bug has been marked as a duplicate of bug 1097932 ***