Bug 1096815 - system settings: changing order and scale of monitor is not persisted between reboots
system settings: changing order and scale of monitor is not persisted between...
Status: RESOLVED DUPLICATE of bug 1099900
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: KDE Workspace (Plasma)
Current
x86-64 Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-Mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-06-09 19:06 UTC by Miroslav Špehar
Modified: 2018-07-06 07:40 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Miroslav Špehar 2018-06-09 19:06:43 UTC
multimonitor setup:
monitor1: standard dpi
monitor2: hidpi

scale of monitor 2 and position is not persisted in system settings
Comment 1 Miroslav Špehar 2018-07-06 07:37:53 UTC
reported upstream

https://bugs.kde.org/show_bug.cgi?id=396236
Comment 2 Miroslav Špehar 2018-07-06 07:40:39 UTC
duplicate

*** This bug has been marked as a duplicate of bug 1099900 ***