Bug 1093170 - rdma-core srp_daemon using service template file in pre/postun
rdma-core srp_daemon using service template file in pre/postun
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Basesystem
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Nicolas Morey-Chaisemartin
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-05-14 16:00 UTC by Ruediger Oertel
Modified: 2019-07-19 10:26 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ruediger Oertel 2018-05-14 16:00:59 UTC
%service_add_pre srp_daemon.service srp_daemon_port@.service
%service_add_post srp_daemon.service srp_daemon_port@.service
%service_del_postun -n  srp_daemon_port@.service
%service_del_postun -n  srp_daemon_port@.service

a service template (foo@.service) can only be used with a parameter
on the commandline but will not work in the specfile without the parameter.
Comment 2 Swamp Workflow Management 2018-06-14 07:10:09 UTC
This is an autogenerated message for OBS integration:
This bug (1093170) was mentioned in
https://build.opensuse.org/request/show/616704 Factory / rdma-core
Comment 3 Swamp Workflow Management 2018-06-14 16:50:21 UTC
This is an autogenerated message for OBS integration:
This bug (1093170) was mentioned in
https://build.opensuse.org/request/show/616908 Factory / rdma-core
Comment 4 Nicolas Morey-Chaisemartin 2018-08-21 19:59:01 UTC
Fixed in Factory
Comment 7 Swamp Workflow Management 2019-07-03 22:15:21 UTC
SUSE-RU-2019:1738-1: An update that has 7 recommended fixes can now be installed.

Category: recommended (moderate)
Bug References: 1049515,1058504,1060413,1072884,1086910,1093170,996146
CVE References: 
Sources used:
SUSE Linux Enterprise Module for Server Applications 15 (src):    rdma-core-16.9-5.3.1
SUSE Linux Enterprise Module for Basesystem 15 (src):    rdma-core-16.9-5.3.1

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.
Comment 8 Swamp Workflow Management 2019-07-19 10:26:57 UTC
openSUSE-RU-2019:1707-1: An update that has 7 recommended fixes can now be installed.

Category: recommended (moderate)
Bug References: 1049515,1058504,1060413,1072884,1086910,1093170,996146
CVE References: 
Sources used:
openSUSE Leap 15.0 (src):    rdma-core-16.9-lp150.4.3.1