Bug 1093048 - Missing icons since Plasma 5.12.5
Missing icons since Plasma 5.12.5
Status: RESOLVED NORESPONSE
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: KDE Workspace (Plasma)
Current
x86-64 openSUSE Factory
: P5 - None : Normal (vote)
: ---
Assigned To: E-Mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-05-13 22:15 UTC by Maximilian Trummer
Modified: 2019-02-26 12:18 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
blank icon (2.21 KB, image/png)
2018-05-13 22:15 UTC, Maximilian Trummer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Maximilian Trummer 2018-05-13 22:15:43 UTC
Created attachment 769999 [details]
blank icon

Some music files are missing icons since Plasma 5.12.5

Screenshot attached.

I could find missing icons on .mp3 and .ogg so far.
Comment 1 Wolfgang Bauer 2018-05-14 08:14:34 UTC
I don't see that here (Leap 42.3 with latest Qt5/Plasma/... from additional repos), and your miniature screenshot is not very informative either.

What icon theme?
What application and desktop?
Are all mp3 and ogg files affected, or only some?
Are they still identified as mp3 or ogg files in the first place?
Does it happen on a fresh user account too (with the default settings)?
Comment 2 Wolfgang Bauer 2019-02-26 12:18:35 UTC
No response in 9 months, and we have Plasma 5.15 in Tumbleweed meanwhile...

Feel free to reopen if this is still a problem and you can provide more information.