Bug 1092944 - [Build 20180510] openQA test fails in thunderbird - welcome page is disorganized
[Build 20180510] openQA test fails in thunderbird - welcome page is disorganized
Status: RESOLVED WORKSFORME
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: GNOME
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
https://openqa.opensuse.org/tests/674...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-05-11 14:06 UTC by Martin Loviska
Modified: 2018-05-15 07:21 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
y2logs (4.40 MB, application/x-bzip)
2018-05-11 14:06 UTC, Martin Loviska
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Loviska 2018-05-11 14:06:31 UTC
Created attachment 769912 [details]
y2logs

## Observation

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-zdup-Leap-42.2-gnome@64bit fails in
[thunderbird](https://openqa.opensuse.org/tests/674038/modules/thunderbird/steps/19)

Unfortunately I cannot see any Thunderbird test module on LXDE or KDE. 
It is not clear whether welcome page organization is affected by package modification or possible gnome font issue.

## Reproducible

Fails since (at least) Build [20180508](https://openqa.opensuse.org/tests/672373)


## Expected result

Last good: [20180507](https://openqa.opensuse.org/tests/671454#step/thunderbird/17) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?arch=x86_64&test=zdup-Leap-42.2-gnome&flavor=NET&machine=64bit&version=Tumbleweed&distri=opensuse)
Comment 1 Dominique Leuenberger 2018-05-11 14:38:38 UTC
very likely cloxely related to https://bugzilla.opensuse.org/show_bug.cgi?id=1092737
Comment 2 Oliver Kurz 2018-05-15 07:21:12 UTC
build 20180511 looks fine again: https://openqa.opensuse.org/tests/676497

I guess we can close this and maybe https://bugzilla.opensuse.org/show_bug.cgi?id=1092737 will provide more insights.