Bug 1091487 - GNOME:Factory/patterns-gnome: gnome-menus is still needed for GNOME DE
GNOME:Factory/patterns-gnome: gnome-menus is still needed for GNOME DE
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: GNOME
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: openSUSE GNOME
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-04-30 19:48 UTC by Dingzhong Chen
Modified: 2018-05-15 09:40 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dingzhong Chen 2018-04-30 19:48:19 UTC
The recent update patterns-gnome have remove the recommendation for gnome-menus. From the package's changes history, it's based on the reason that this package is dead. But as I know, GNOME Damned Lies [https://l10n.gnome.org/languages/en_GB/gnome-3-30/ui/] is still listing this package as core module. And if the GNOME desktop lacks of gnome-menus, the desktop directories is unable to get the transaltions. So, maybe we should add it back to patterns-gnome.
Comment 1 Swamp Workflow Management 2018-05-09 12:40:09 UTC
This is an autogenerated message for OBS integration:
This bug (1091487) was mentioned in
https://build.opensuse.org/request/show/605736 Factory / patterns-gnome
Comment 2 Frederic Crozat 2018-05-14 15:14:59 UTC
fix accepted, closing
Comment 4 Swamp Workflow Management 2018-05-15 09:40:10 UTC
This is an autogenerated message for OBS integration:
This bug (1091487) was mentioned in
https://build.opensuse.org/request/show/607425 15.0 / patterns-gnome