Bug 1091349 - [Build 20180417] /bin/login dumped core within openQA upgrade test
[Build 20180417] /bin/login dumped core within openQA upgrade test
Status: RESOLVED WORKSFORME
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Basesystem
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
https://openqa.opensuse.org/tests/658...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-04-30 09:15 UTC by Oliver Kurz
Modified: 2020-05-23 14:07 UTC (History)
3 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
logs including coredump (165.64 KB, application/x-xz)
2018-04-30 09:15 UTC, Oliver Kurz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Kurz 2018-04-30 09:15:41 UTC
Created attachment 768618 [details]
logs including coredump

## Observation

openQA test in scenario [opensuse-Tumbleweed-NET-x86_64-zdup-Leap-42.2-gnome@64bit](https://openqa.opensuse.org/tests/658802)

https://openqa.opensuse.org/tests/658802/file/inkscape-problem_detection_logs.tar.xz reveal that /bin/login "dumped core". The coredump itself is included in the mentioned log file which is also attached to this bug.


## Reproducible

Seen first time but could be we have this in many other tests as well because the tests do not fail on this


## Expected result

No crash of /bin/login


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?distri=opensuse&test=zdup-Leap-42.2-gnome&arch=x86_64&machine=64bit&flavor=NET&version=Tumbleweed)
Comment 1 Michel Normand 2018-06-25 08:41:23 UTC
* in reported inkscape-problem_detection_logs.tar.xz
  the corefile is reported at 09:15 for pid 2798
  that is not present in inkscape-journal.log of last boot started at 09:25.
  Only has one line in journalctl-errors.txt (in a previous reboot)
* At least would need to install core file in Leap 42.2 x86_64 to extract backtrace and compare with TW ppc64le core file of bug#1098807
Comment 2 Markéta Machová 2020-05-22 09:24:54 UTC
this bug is so old... could you please check it again? It is possible it has been fixed in the meantime.
Comment 3 Oliver Kurz 2020-05-23 14:07:39 UTC
yes, not relevant anymore. https://openqa.opensuse.org/tests/1238824# shows the latest successful results in the mentioned test scenario