Bug 1090896 - systemd--modules-load shows error message
systemd--modules-load shows error message
Status: RESOLVED NORESPONSE
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Basesystem
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-04-25 12:28 UTC by Freek de Kruijf
Modified: 2019-03-06 11:31 UTC (History)
4 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---
tiwai: needinfo? (freek)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Freek de Kruijf 2018-04-25 12:28:53 UTC
I found the following error message in the journal, which also is shown when booting.
apr 25 11:27:03 eiktum systemd-modules-load[164]: Inserted module 'sg'
apr 25 11:27:03 eiktum systemd-modules-load[164]: Failed to insert 'snd_hda_intel': No such file or directory
It appears to be harmless. because the following shows it later gets loaded.
# journalctl -b -u systemd-modules-load
-- Logs begin at Wed 2018-04-25 11:27:03 CEST, end at Wed 2018-04-25 14:24:15 CEST. --
apr 25 11:27:20 eiktum systemd-modules-load[465]: Inserted module 'snd_hda_intel'
apr 25 11:27:20 eiktum systemd[1]: Started Load Kernel Modules.

Most likely the file system is not available at that time.
Comment 1 Freek de Kruijf 2018-05-03 11:28:52 UTC
Still present in snapshot 20180501.
Comment 2 Franck Bui 2018-05-22 14:04:49 UTC
Let's re-assign this to the kernel team since the problem is about the loading of a kernel module during the boot process.
Comment 3 Takashi Iwai 2018-05-22 14:17:07 UTC
In which stage do these message appear?  I suppose the first ones are in initrd?
Comment 4 Denis Kirjanov 2019-03-06 11:31:05 UTC
Let's close it. Reopen if needed