Bug 1090634 - netinstall not work in russian language (while detect disks)
netinstall not work in russian language (while detect disks)
Status: RESOLVED DUPLICATE of bug 1088067
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Installation
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-04-24 05:09 UTC by Igor Kuznetsov
Modified: 2018-04-24 08:30 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
yast error (125.83 KB, image/jpeg)
2018-04-24 05:10 UTC, Igor Kuznetsov
Details
start rubby debugger (153.65 KB, image/jpeg)
2018-04-24 05:11 UTC, Igor Kuznetsov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Igor Kuznetsov 2018-04-24 05:09:31 UTC
netinstall of thumbleweed not work in russian language (while detect disks)
attaching photo of error
Comment 1 Igor Kuznetsov 2018-04-24 05:10:15 UTC
Created attachment 768051 [details]
yast error
Comment 2 Igor Kuznetsov 2018-04-24 05:11:26 UTC
Created attachment 768052 [details]
start rubby debugger
Comment 3 Steffen Winterfeldt 2018-04-24 08:30:06 UTC
Duplicate of bug 1088067, Fix is as of now (tw-20180420) not yet in Tumbleweed but should arrive there soon.

*** This bug has been marked as a duplicate of bug 1088067 ***