Bug 1090402 - Unknown Artifact after log-in dialogue is appeared
Unknown Artifact after log-in dialogue is appeared
Status: RESOLVED WORKSFORME
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Kubic
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Kubic Bugs
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-04-20 15:37 UTC by Mikhail Kasimov
Modified: 2018-04-20 15:55 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mikhail Kasimov 2018-04-20 15:37:14 UTC
Hello!

While have got no reply on my twitter-message (https://twitter.com/500mk500/status/985863422674956289), have to file this bug-report.

Can't catch the moment when such visual artifact became to be after log-in dialogue is appeared, but, possibly, there is a bug.

It is reproducible both on Kubic and CaaSP.

Video with reproducing: https://www.youtube.com/watch?v=a1SQUuOBZ3M

Thanks!
Comment 1 Thorsten Kukuk 2018-04-20 15:46:49 UTC
You mean that, after the login prompt was schown, still new messages appears on the screen?

This is normal and normally happens only at the first boot.
Reason: there are long running processes started during boot phase, which are not required to be able to login. Like installing and configuring the containers for the admin dashboard.

Since this can take a very long time: if we would wait with the login prompt until the processes did exit, we would get a huge amount of bug reports, that the machines hangs during boot.
So we allow to login when this is possible.
Comment 2 Mikhail Kasimov 2018-04-20 15:55:31 UTC
Ok, got it. Thanks!