Bug 1089701 - With kernel 4.16 webcam video is not working with Skype and Google Hangouts
With kernel 4.16 webcam video is not working with Skype and Google Hangouts
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Kernel
Current
x86-64 openSUSE Factory
: P5 - None : Major (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-04-16 12:57 UTC by t neo
Modified: 2020-04-03 14:00 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description t neo 2018-04-16 12:57:26 UTC
When I boot TW with kernel 4.16 the webcam video in both Skype and Google Hangouts don't have video support. Microphone works. The webcam is not broken as with eg. Ekiga I do have video. Booting kernel 4.15 gives the video output again, though other not relevant issues arise.
Comment 1 t neo 2018-04-16 12:58:34 UTC
Kernel 4.16.0-1-default that is to be precise.
Comment 2 Takashi Iwai 2018-04-16 12:59:42 UTC
Could you check the kernel in OBS Kernel:stable repo?  There have been a few regression fixes since 4.16.
Comment 3 t neo 2018-04-16 14:12:19 UTC
With Kernel 4.16.2-1.g7b2d22b-default Skype video works. Hangouts is not having video and the sound in Hangouts is like me being a chipmunk.
Comment 4 t neo 2018-04-19 02:46:36 UTC
Kernel 4.16.2-1.g7b2d22b-default provides audio with Google Hangouts, but no video.
Comment 5 t neo 2018-05-03 12:46:47 UTC
This can be closed as with 4.16.5-1-default all is good again.
Comment 6 t neo 2018-05-03 12:48:37 UTC
This can be closed as with 4.16.5-1-default all is good again.