Bug 1089656 - some HW has more then 128 CPUs
some HW has more then 128 CPUs
Status: RESOLVED DUPLICATE of bug 1089764
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Kernel
Current
aarch64 Other
: P5 - None : Normal (vote)
: ---
Assigned To: Matthias Brugger
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-04-16 09:12 UTC by Matthias Brugger
Modified: 2018-04-17 08:42 UTC (History)
4 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthias Brugger 2018-04-16 09:12:02 UTC
Nowadays there exist ARM SoCs which have more then 128 CPUs.
Set the number higher to mitigate problems with this HW.
Comment 1 Andreas Stieger 2018-04-16 22:08:57 UTC
looks like you had a cross-over

*** This bug has been marked as a duplicate of bug 1089762 ***
Comment 2 Matthias Brugger 2018-04-17 08:34:56 UTC
Well this one is for Tumbleweed, not for Leap, so different code base.
Comment 3 Andreas Stieger 2018-04-17 08:42:45 UTC

*** This bug has been marked as a duplicate of bug 1089764 ***