Bug 1088738 - xhost setting fails to have affect in /etc/gdm/Xsession --- "no protocol specified"
xhost setting fails to have affect in /etc/gdm/Xsession --- "no protocol spec...
Status: NEW
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: GNOME
Current
Other Other
: P3 - Medium : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-04-09 18:30 UTC by Noah Howerton
Modified: 2019-05-23 08:33 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Noah Howerton 2018-04-09 18:30:11 UTC
line 154 xhost+ si:localuser ... needs to be in /etc/X11/xinit/xinitrc.d/what-ever.sh ...

... or maybe somewhere else all I know is that in Xsession it fails to have any affect ... effectively breaking the X11 gnome access for remote logins/ssh/etc.

I'd expect a lot of bug reports of people angry, confused .. and complaining about "no protocol specified" errors.

Thanks!

-noah
Comment 1 Noah Howerton 2018-05-18 01:17:36 UTC
This is a show-stopping bug for anyone running gnome.

... and the fix is in the title ffs.
Comment 2 Dominique Leuenberger 2019-05-23 08:33:40 UTC
(In reply to Noah Howerton from comment #1)

> ... and the fix is in the title ffs.

This sentence alone is ground to dismiss the bug. You're talking with volunteers building a distro which is offered to you for free. The only thing demanded from you is respect. So please, tone it down a notch.

Now, to your actual issue:

You should describe what you attempt to do exactly, not an attempted solution that might be wrong (even if it works, it might not be the right thing)