Bug 1088615 - gnome-desktop Wayland and gnome-desktop X11 both listed in installation setting
gnome-desktop Wayland and gnome-desktop X11 both listed in installation setting
Status: RESOLVED WORKSFORME
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Patterns
Current
PowerPC Other
: P5 - None : Normal (vote)
: ---
Assigned To: Dominique Leuenberger
E-mail List
https://openqa.opensuse.org/tests/652...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-04-09 08:58 UTC by Michel Normand
Modified: 2018-04-24 14:14 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
y2log.log.gz (438.39 KB, application/gzip)
2018-04-09 08:58 UTC, Michel Normand
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michel Normand 2018-04-09 08:58:46 UTC
Created attachment 766400 [details]
y2log.log.gz

gnome-desktop Wayland and gnome-desktop X11 both listed in installation setting

that make openQA to fail on snapshot 20180407, was not on 20180406.

No obvious failure in y2log

I do not know if a problem in Yast or in the content of the iso.


[Build 20180407] openQA test fails in installation_overview
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-ppc64le-create_hdd_gnome@ppc64le fails in
[installation_overview](https://openqa.opensuse.org/tests/652819/modules/installation_overview/steps/1)


## Reproducible

Fails since (at least) Build [20180407](https://openqa.opensuse.org/tests/652578)


## Expected result

Last good: [20180406](https://openqa.opensuse.org/tests/651923) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?flavor=DVD&machine=ppc64le&version=Tumbleweed&arch=ppc64le&distri=opensuse&test=create_hdd_gnome)
Comment 1 Stefan Hundhammer 2018-04-09 09:50:19 UTC
patterns related -> reassigning
Comment 2 Dominique Leuenberger 2018-04-24 14:14:25 UTC
(In reply to Michel Normand from comment #0)
> Created attachment 766400 [details]
> y2log.log.gz
> 
> gnome-desktop Wayland and gnome-desktop X11 both listed in installation
> setting

This is intentional => ENOTABUG

There should be new needles in place already