Bug 1087791 - Image ARM-JeOS-raspberrypi2.armv7l-2018.03.31-Build3.3 does not boot
Image ARM-JeOS-raspberrypi2.armv7l-2018.03.31-Build3.3 does not boot
Status: RESOLVED DUPLICATE of bug 1086757
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Bootloader
Current
armv7 openSUSE Factory
: P5 - None : Normal (vote)
: ---
Assigned To: Alexander Graf
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-04-02 21:26 UTC by Freek de Kruijf
Modified: 2018-04-04 12:41 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Freek de Kruijf 2018-04-02 21:26:42 UTC
Putting this image on a micro-SD card gives a system that does not boot at all.
On a HDMI screen it gives a screen with nice colors, but no text.
Using a USB console device shows nothing at all.
Comment 1 Josef Reidinger 2018-04-03 11:20:28 UTC
I worry we need some debugging help with our ARM experts as I am not much familiar with debugging boot issues on raspberry PI.
Comment 2 Steffen Winterfeldt 2018-04-03 11:35:41 UTC
This is not about the installer but a pre-built system image.

Andreas, please take care.
Comment 3 Andreas Färber 2018-04-03 14:10:33 UTC
I'm guessing this is a duplicate of bug #1083334, related to u-boot package update and missing raspberrypi-firmware-dt package in the JeOS Kiwi description.
Comment 4 Alexander Graf 2018-04-04 12:41:25 UTC
Yes, pretty sure it's a duplicate.

*** This bug has been marked as a duplicate of bug 1086757 ***