Bug 1087720 - plasma wayland session name duplicated
plasma wayland session name duplicated
Status: RESOLVED DUPLICATE of bug 1087613
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: KDE Applications
Leap 15.0
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-Mail List
E-mail List
https://openqa.opensuse.org/tests/647...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-04-01 15:29 UTC by Ludwig Nussel
Modified: 2018-04-02 11:08 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ludwig Nussel 2018-04-01 15:29:10 UTC
openQA test in scenario opensuse-15.0-DVD-x86_64-kde-wayland@64bit_virtio-2G fails in
[start_wayland_plasma5](https://openqa.opensuse.org/tests/647493/modules/start_wayland_plasma5/steps/23)


Plasma is listed twice in the menu. Used to be labeled "Plasma (Wayland)".
Comment 1 Fabian Vogt 2018-04-02 11:08:06 UTC
Dup - needs recent plasma5-workspace.
The correct version is already in Leap:15.0.

*** This bug has been marked as a duplicate of bug 1087613 ***