Bug 1087613 - [Build 20180329] openQA test fails in start_wayland_plasma5
[Build 20180329] openQA test fails in start_wayland_plasma5
Status: RESOLVED FIXED
: 1087720 (view as bug list)
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: KDE Workspace (Plasma)
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-Mail List
E-mail List
https://openqa.opensuse.org/tests/646...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-03-30 11:37 UTC by Dominique Leuenberger
Modified: 2018-04-02 11:08 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Leuenberger 2018-03-30 11:37:51 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-kde-wayland@64bit_virtio fails in
[start_wayland_plasma5](https://openqa.opensuse.org/tests/646668/modules/start_wayland_plasma5/steps/22)


## Reproducible

Fails since (at least) Build [20170825](https://openqa.opensuse.org/tests/474925)


## Expected result

Last good: (unknown) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?flavor=DVD&version=Tumbleweed&arch=x86_64&machine=64bit_virtio&test=kde-wayland&distri=opensuse)


It is no longer possible to distinguish between an X-session and a wayland session, making the test invalid.
Comment 1 Fabian Vogt 2018-03-30 12:01:19 UTC
Bad timing of sr accepts: plasma5-workspace with the necessary patch is already in oS:F now, one snapshot later than sddm.
Comment 2 Fabian Vogt 2018-04-02 11:08:06 UTC
*** Bug 1087720 has been marked as a duplicate of this bug. ***