Bug 1086987 - python-dogpile.cache fails to build on non x86_64
python-dogpile.cache fails to build on non x86_64
Status: RESOLVED DUPLICATE of bug 1089564
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Basesystem
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Ruediger Oertel
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-03-26 23:41 UTC by Ruediger Oertel
Modified: 2018-04-23 13:40 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ruediger Oertel 2018-03-26 23:41:16 UTC
testsuite looks very flaky, expand values a bit to allow more successful builds.
Comment 1 Ruediger Oertel 2018-03-26 23:44:33 UTC
submitted. in OBS we will need a fixed kernel for ppc64le machines as well
see bug#1086196
Comment 3 Chenzi Cao 2018-03-27 03:18:25 UTC
Hi Ruediger, since you have submitted request for this issue, so I assign it to you now, thanks.
Comment 4 Dirk Mueller 2018-04-23 13:02:02 UTC
lets continue in the other bug

*** This bug has been marked as a duplicate of bug 1089564 ***
Comment 6 Swamp Workflow Management 2018-04-23 13:40:05 UTC
This is an autogenerated message for OBS integration:
This bug (1086987) was mentioned in
https://build.opensuse.org/request/show/600039 Factory / python-dogpile.cache